#1 Haut f (=Haut) von Nika 16.07.2007 15:57

Hallo,

ich bin gerade dabei die vorhandenen Vokabeleinträge ein wenig an meine Bedürfnisse anzupassen. Dabei ist mir aufgefallen, dass im Bearbeitungsmodus immer hinter jedem Wort in Klammer noch einmal das gleiche Wort steht.
skin s (=skin) und Haut f (=Haut)

Was bedeutet das? Beim Üben erscheint dieser doppelte Text ja nicht mehr.

Da mich auf der deutschen Seite die Angaben zum Geschlecht stören, habe ich diese jetzt bei den ersten 30 Vokabeln gelöscht. Und auf einmal erscheint auf der deutschen Seite auch nicht mehr das doppelte Wort in Klammern. Seltsam.

Grüße
Nika
#2 Re: Haut f (=Haut) von Jörg-Michael Grassau 16.07.2007 20:16

Hallo,

wenn Sie bei der Vokabeleingabe unten rechts auf "Einstellungen" klicken und dann im Abschnitt "Vorschau" die Option "Richtige / falsche Alternativen anzeigen" deaktivieren, sollte der Klammerzusatz nicht mehr angezeigt werden. Es handelt sich dabei um eine "richtige Alternative", die dafür sorgt, dass beim Vokabeltraining mit Tastatureingabe der kursive Zusatz weggelassen werden kann. Wenn also das Wort "skin" abgefragt wird, können Sie als Antwort "Haut" eintippen, und die Eingabe wird als 100% richtig bewertet (obwohl eigentlich der Zusatz " f" fehlt).

In Version 3 werden viele "richtige Alternativen" automatisch vom Vokabeltrainer erzeugt - unter dem Menü "Bearbeiten / Einstellungen", Register "Auto-Text" finden Sie die Regeln, nach denen das geschieht (z.B. Klammerinhalte weglassen, Text in bestimmten Schriftstilen weglassen, Suffixe weglassen etc.).

Viele Grüße
Jörg-Michael Grassau
#3 Re[2]: Haut f (=Haut) von Nika 17.07.2007 10:24

Aaah verstehe! Danke!

Gibt es eine ander Möglichkeit die Geschlechts-Angaben hinter den deutschen Wörtern wegzubekommen als sie in jedem Eintrag zu löschen? Vielleicht eine Einstellung um sie auszublenden, die ich noch irgendwo übersehen habe?


Grüße
Nika
#4 Schriftstile ausblenden von Jörg-Michael Grassau 17.07.2007 11:33

Hallo Nika,

na ja, Sie könnten das Menü "Bearbeiten / Schriftstile" aufrufen, dort oben "Persönliche Einstellungen bearbeiten" auswählen, in der Liste am linken Rand dann den Schriftstil "Grammatik normal" markieren und in der Registerkarte "Eigenschaften", Abschnitt "Stilmerkmale" die Option "Verborgen" aktivieren. Dann wird alles ausgeblendet, was in diesem Schriftstil geschrieben ist - das betrifft dann allerdings auch die Grammatikzusätze im fremdsprachigen Teil der Vokabeln etc.

Falls Sie die Zusätze wirklich von Hand löschen wollen, würde ich Ihnen empfehlen, dazu die "Suchen"-Funktion zu verwenden (Vokabeleingabe, Registerkarte "Eingabe", links am Rand die Option "Suchen" aktivieren). Dort können Sie als Suchtext z.B. "m" eingeben, im Feld daneben wiederum "Grammatik normal", rechts am Rand nur die Optionen "Wörter" und "Deutsch" aktivieren. Dann müssen Sie immer nur nacheinander auf "Suchen" klicken (= Tastenkombination Alt + h) und zweimal auf die Rückschritt-Taste (DEL), so geht's schneller. Danach kommt dann "f" an die Reihe und "n" ...

Viele Grüße
Jörg-Michael Grassau
#5 Re: Schriftstile ausblenden von skabiose 29.07.2007 19:17

Schriftstile ausblenden / von Hand

das musste ich gleich ausprobieren – so genial, mit wenig Aufwand, s.o. Alt + h, (ein-)mal DEL – und in 5 Min. ist die Sache erledigt (bei 300 Vokabeln)!
Mich stören nämlich die Substantiv-S in der Fremdsprache, weil sie fast wie Mehrzahl-S aussehen. Ich lösche diese „s“ oder ersetze sie allenfalls mit „n“ – das heisst dann Nomen, statt Substantiv.
Xobor Forum Software ©Xobor.de | Forum erstellen
Datenschutz