#1 Bild ausblenden funktioniert nicht. von joerg 03.11.2009 06:46

Hallo
Es geht um die Option
Einstellungen: Optionen > Register Media > Abschnitt Bild, Video und Text anzeigen.

Ich möchte die verknüpften Bilder erst auf Mausklick angezeigen lassen.
Also aktiviere ich: "Erst auf Mausklick rechts / links"

Leider habe ich damit keinen Erfolg.

Giebt es jemanden, der das bestätigen kann, damit ich nicht weiter suchen muss?
Danke joerg
#2 Re: Bild ausblenden funktioniert nicht. von Andres 08.11.2009 06:18

Hallo,

ich habe dasselbe Problem. Bilder können nicht ausgeblendet werden und die Anzeigeart bleibt die selbe. Lediglich "sofort, im Hauptfenster" funktioniert bei mir. Ich benutze noch Version 4.

Schöne Grüße

Edit:

Alternativ könntest du aber bei den Einstellungen der Vokabeldatei (unter "Bearbeiten"), die automatische Verknüpfung der Bilder deaktivieren. Dann brauchst du die Mediasammlung nicht zu löschen - die Bilder werden dann auch ausgeblendet.
#3 Re[2]: Bild ausblenden funktioniert nicht. von joerg 10.11.2009 08:01

Andres>Hallo,

Andres>ich habe dasselbe Problem. Bilder können nicht ausgeblendet werden und die Anzeigeart bleibt die selbe. Lediglich "sofort, im Hauptfenster" funktioniert bei mir. Ich benutze noch Version 4.

Andres>Schöne Grüße

Andres>Edit:

Andres>Alternativ könntest du aber bei den Einstellungen der Vokabeldatei (unter "Bearbeiten"), die automatische Verknüpfung der Bilder deaktivieren. Dann brauchst du die Mediasammlung nicht zu löschen - die Bilder werden dann auch ausgeblendet.

Danke für die Antwort.
nun weiß ich wenigstens, daß es ein Programmproblem ist.
Ich hab schon den Entwickler und den Langenscheid-Support gefragt.
Niemand reagiert.
Joerg
#4 Re: Bild ausblenden funktioniert nicht. von Andres 10.11.2009 08:13

Hallo noch mal,

also bisher habe ich immer eine Antwort bekommen, die Fehler werden dann auch sehr schnell behoben Da kommt schon noch was ...
#5 Re: Bild ausblenden funktioniert nicht. von Jörg-Michael Grassau 24.08.2010 22:37

Hallo,

diese Option bezieht sich nur auf den Fall, dass die Bilder nicht innerhalb des Vokabeltext-Anzeigefelds dargestellt werden (sondern in einem externen Fenster). Wenn die Bilder hingegen direkt im Text dargestellt werden, ist diese Option wirkungslos - da müssten Sie stattdessen das Menü "Bearbeiten / Schriftstile", Registerkarte "Bilder" aufrufen, für die verschiedenen Situationen (Vokabeleingabe, Trainieren, ...) auf "Ändern" klicken und dann die Option "Bilder direkt in Vokabel-Anzeigefeldern darstellen" deaktivieren. So erscheinen die Bilder dann in einem externen Fenster, und das (bei o.g. Option) nur auf Mausklick.

Viele Grüße
Jörg-Michael Grassau
Xobor Forum Software ©Xobor.de | Forum erstellen
Datenschutz