#1 Re: Import von gekaufter Lerndatei nicht möglich von Jörg-Michael Grassau 16.03.2011 11:48

Hallo,

so, ab dem nächsten Update gibt es dafür den Menüpunkt "Vokabeldatei / Importieren / Download-Pakete (.lvx/.vc4)"!

Viele Grüße
Jörg-Michael Grassau
#2 Re: Import von gekaufter Lerndatei nicht möglich von Jörg-Michael Grassau 17.03.2011 12:25

Hallo,

soeben ist Update 6.0.11 mit dem neuen Menüpunkt online gegangen!

Viele Grüße
Jörg-Michael Grassau
#3 Re: Import von gekaufter Lerndatei nicht möglich von french247 30.03.2011 21:23

Hallo,
danke für die Information. Ich habe ein update auf die Version 5.0.21 gemacht. Dort ist im Import auch ein neuer Punkt vorhanden, durch den die Downloadpakete *.lvx, *.vc4 importiert werden können. Vielen Dank für die schnelle Umsetzung :-).
Viele Grüße
Mario B.
#4 Re: Import von gekaufter Lerndatei nicht möglich von Jörg-Michael Grassau 07.04.2011 11:13

Hallo,

gerne Sie haben Recht, in Update 5.0.21 ist es auch drin.

Viele Grüße
Jörg-Michael Grassau
#5 Import von gekaufter Lerndatei nicht möglich von french247 08.03.2011 21:22

Hallo,
ich habe die Lerndatei Französisch_Konjugationen.lvx gekauft und heruntergeladen.
In der Readme.txt steht geschrieben, man soll die folgendes machen ...
#################
1. Nachdem Sie den Lerninhalt heruntergeladen haben, speichern Sie die zip-Datei im Ordner "Eigene Dateien/Dokumente". Entpacken Sie bitte diese Zip-Datei in denselben Ordner "Eigene Dateien/Dokumente".
2. Starten Sie danach IN MIND. IN MIND sucht beim Start im Ordner "Eigene Dateien/Dokumente" nach dem Lerninhalt und importiert diesen automatisch.
3. Jetzt können Sie loslegen.
#################
Das funktioniert bei mir leider nicht. Im Forum habe ich einen Eintrag gefunden, in dem steht, man soll die *.lvx Datei in das Verzeichnis "C:\Dokumente und Einstellungen\<Nutzername>\Eigene Dateien" entpacken.
Bei mir ist nun leider mein XP auf englisch, deshalb sieht der Pfad bei mir so aus "C:\Documents and Settings\bm000826\My Documents".

Frage:
Gibt es eine Möglichkeit, die *.lvx Datei auch manuell zu importieren, wodurch ich den Pfad selber angeben könnte?

Viele Grüße
#6 Re: Import von gekaufter Lerndatei nicht möglich von french247 08.03.2011 21:38

Hallo,
ich habs doch glatt selber gefunden. Ich bin auf den richtigen Pfad gestoßen, als ich gesehen habe, wo der Vokabeltrainer die Mobile Dateien ablegt. Ein Verzeichnis weiter oben, hat der Import funktioniert.

Dennoch: Es wäre viel geschickter, wenn man eine manuelle Importfunktion realisieren würde, zumal es diese vermeintlich schon unter dem Menüpunkt "Lerndateien" schon gibt.

Viele Grüße und Bon courage :-)
#7 Re: Import von gekaufter Lerndatei nicht möglich von Jörg-Michael Grassau 10.03.2011 10:26

Hallo,

sorry, das ist in der Readme.txt leider missverständlich beschrieben. Gemeint ist: speichern Sie die zip-Datei im Ordner "Eigene Dateien" bzw. "Eigene Dokumente" (je nach Windows-Version heißt dieser Ordner entweder so oder so - und im Englischen heißt er "My Documents").

Eine manuelle Importfunktion wäre auf jeden Fall eine gute Idee, ich hab's mal auf meine Liste gesetzt.

Viele Grüße
Jörg-Michael Grassau
#8 Re: Import von gekaufter Lerndatei nicht möglich von french247 14.03.2011 17:52

Hallo,
ich hoffe der Punkt auf der Liste wird nicht übersehen :-) ich denke durch eine manuelle Importfunktion ließe sich dann auch ein eigenes Verzeichnis erstellen, in welches man die *.lvx Dateien selbst organisieren könnte ... wäre eine schöne Sache.
Viele Grüße
Xobor Forum Software ©Xobor.de | Forum erstellen
Datenschutz