#1 Hebräisch: Import aus Version 3 in 5 von ambitionen 06.11.2011 18:23

Brauche die "Hebräisch-Variante", wo die 5 die neueste Version ist.

Nach Angaben der Demo-Version MUSS die Vorgänger-Version installiert sein, um Daten zu übernehmen.

Leider bietet die Uni nur Dateien als .vc3 an, so daß ich wohl eine veraltete teurere Version kaufen muß um diese zu nutzen. Irgendwie wirklich ärgerlich, gibt es da keinen anderen Weg ??
#2 Re: Hebräisch: Import aus Version 3 in 5 von Jörg-Michael Grassau 06.11.2011 20:08

Hallo,

beim Import aus Version 3 sollte eine Installation der Vorgänger-Version nicht erforderlich sein: Rufen Sie in Version 5.0 einfach die Funktion "Vokabeldatei / Importieren / Vokabeldatei aus Version 3" auf und stellen Sie oben einen beliebigen Dateiordner ein, in dem sich die .vt3-Datei befindet. Dann sollte der Import gehen (habe es eben problemlos ausprobiert).

Das mit der Installation der Vorgängerversion gilt hauptsächlich beim Import von Dateien aus Version 2.0, weil die Vokabeldateien dort in einem völlig anderen (Datenbank-)Format gespeichert waren, das seit Version 3.0 nicht mehr verwendet wird. Daher ist in diesem Fall die Installation einer Version 2.0 erforderlich, weil nur dann die Systemdateien für den Datenbankzugriff vorhanden sind. Selbst dafür reicht es allerdings, wenn eine Demoversion 2.0 installiert ist, die man ja von der Vokabeltrainer-Internetseite kostenlos laden kann.

Viele Grüße
Jörg-Michael Grassau

P.S.: Falls Sie noch ca. 2 Monate warten können, sind die Altsprachen bald auch als Version 6.0 erhältlich.
Xobor Forum Software ©Xobor.de | Forum erstellen
Datenschutz