#1 Wird der "Altsprachen-Vokabeltrainer" nicht mehr weiterentwickelt? von benni 23.09.2009 13:02

Guten Tag!
Ich benutze den "Vokabeltrainer Hebräisch - Griechisch - Latein" seit Version 2.0 (Aktuell 3.032). Soweit ich sehe, wurde dieser Trainer nie in Version 4.0 herausgebracht, noch ist eine Version 5.0 für die alten Sprachen irgendwo angekündigt.
Ist so etwas noch vorgesehen, oder sollte ich, sofern ich Vorteile neuer Versionen nutzen möchte, irgendeine Sprache kaufen und meine Alte-Sprachen-VT3-Dateien dahinein importieren?

Gruß von der Saale
benni
#2 Re: Wird der "Altsprachen-Vokabeltrainer" nicht mehr weiterentwickelt? von Jörg-Michael Grassau 30.09.2009 08:19

Hallo,

der Altsprachen-Trainer ist tatsächlich für Version 4.0 nicht erschienen, soll aber demnächst (d.h. spätestens Anfang 2010) mit der Software-Version 5.0 erscheinen. Sie können allerdings auch einen modernsprachlichen Vokabeltrainer kaufen und die Daten aus Version 3 importieren, da die mitgelieferten Altsprachen-Inhalte unverändert bleiben.

Viele Grüße
Jörg-Michael Grassau
Xobor Forum Software ©Xobor.de | Forum erstellen
Datenschutz